Welkom op de Cultuurconnect-servicedesk,
Hoe kunnen we je helpen?
Kies hieronder een onderwerp of stel een vraag

Een lener heeft een probleem met Mijn Bibliotheek. Wat kan ik doen?


    1. Heeft het Wise-wachtwoord voor het koppelen van een bibliotheeklidmaatschap aan Mijn Bibliotheek een nieuwe vorm?

    Het Wise-wachtwoord waarmee leners hun Mijn Bibliotheek-lidmaatschap kunnen koppelen heeft de nieuwe structuur DDMMNNN (dag en maand van de geboortedatum + de eerste 3 letters van de familienaam in hoofdletters!). Het wachtwoord van Mijn Bibliotheek zelf blijft onveranderd (zelf gekozen door de klant).

     

    2. De klant zijn geboortedatum werd aangepast in Wise en hij/zij kan het lidmaatschap niet toevoegen op Mijn Bibliotheek.

    Reset het wachtwoord voor deze klant.

    1. Roep deze klant op via de klantenadministratie,
    2. kies in het menu Klant voor “Resetten wachtwoord”. Wise genereert dan opnieuw een wachtwoord van de vorm DDMMNNN (dag en maand van de geboortedatum + de eerste 3 letters van de familienaam in hoofdletters).

    3. Zorgt een familienaam van de klant met “vreemde” (mede)klinkers of letters met accenten/tekens niet voor problemen bij het aanmelden?

    Inderdaad dit zorgt voor problemen. Laat de klant enkel gebruik maken van de eerste 3 “echte” letters in hun naam. Bijvoorbeeld: Gärtner. Gebruik enkel GRT.

     

    4. Mijn klant heeft geen geboortedatum. Wat nu?

    Het wachtwoord is de eerste 7 letters van de familienaam.

     

    5. Ontvangt een nieuwe klant een welkomstmail voor Mijn Bibliotheek?

    De ontwikkeling om een Mijn Bibliotheek-profiel aan te maken door op een link te klikken in een welkomstmail zit ondertussen in het laatste stadium. De oplossing via het Wise-wachtwoord DDMMNNN zal dus binnenkort niet meer nodig zijn.

     

    6. Klant kan niet aanmelden op Mijn Bibliotheek. 

    Ga na of de klant een Mijn Bibliotheek-profiel heeft. Gebruik hiervoor de Mijn Bibliotheek admin.

    1. Heeft de klant al een Mijn Bibliotheek-profiel en krijgt de klant na aanmelden "Het opgegeven paswoord is onjuist. Paswoord vergeten?" ?

    Het paswoord van de gebruiker is onjuist. Laat de klant zelf een nieuw paswoord opvragen via de link 'Paswoord vergeten' of stel zelf voor de klant een nieuw paswoord in via de Mijn Bibliotheek admin.

    2. Heeft de klant nog geen Mijn Bibliotheek-profiel? 

    Laat de klant dan een nieuw Mijn Bibliotheek-profiel aanmaken via https://mijn.bibliotheek.be/aanmelden

    Om een Mijn Bibliotheek-profiel te maken dient de klant eerst zijn bibliotheeklidmaatschap te koppelen met het Wise-wachtwoord gebruiken. Hou rekening met de instructies opgenomen in de hierboven vermelde vragen 1 t.e.m. 4.

     

    7. Klant kan aanmelden op Mijn Bibliotheek maar krijgt bij het opvragen van de details van zijn/haar bibliotheeklidmaatschap de boodschap dat zijn lidmaatschap is vervallen.

    Het lidmaatschap is vervallen. De klant kan in dit geval enkel zijn gegevens raadplegen. Mijn Bibliotheek geeft wel een duidelijke melding dat het lidmaatschap afgelopen is en dat de klant naar de bibliotheek kan gaan om zijn of haar lidmaatschap te verlengen. Schrijf de klant opnieuw in via "Herinschrijven", en hij of zij kan vervolgens opnieuw aanmelden op Mijn Bibliotheek.

     

    8. Klant kan aanmelden in Mijn Bibliotheek maar krijgt bij het opvragen van de details van zijn bibliotheeklidmaatschap de boodschap "Er is een fout opgetreden bij het ophalen van informatie uit het bibliotheeksysteem. Probeer het later opnieuw."

    Oorzaak

    Het gekoppelde bibliotheeklidmaatschap van de klant in Mijn bibliotheek is niet correct.

    Oplossing

    1. Meld je aan op Mijn Bibliotheek admin
    2. Zoek de klant (zie artikel Gebruikersbeheer Mijn Bibliotheekadministratie)
    3. Kijk na of het het kaartnummer dat bij “Bibliotheekkaartnr” staat overeenkomt met een van de pasnummers in Wise.
      • Nee? Klik dan op “Verwijder koppeling” en vraag de klant het lidmaatschap opnieuw te koppelen in Mijn Bibliotheek. Aanmelden moet met het Wise-wachtwoord.
      • Ja? Kijk dan even de status na, wellicht staat die niet op ACTIVE. Als het lidmaatschap actief is in Wise, dan kan je via “Synchroniseer lidmaatschap” het Mijn Bibliotheek-profiel ook activeren.